Frontend Outage

Incident Report for Pandium

Resolved

Issue seems to be resolved. We will keep an eye on it.
Posted Nov 16, 2021 - 13:37 EST

Monitoring

Major outage of Admin and Marketplace Dashboards caused by a Google Networking issue. We are actively monitoring.,
Posted Nov 16, 2021 - 13:05 EST
This incident affected: North America (Marketplaces, Admin Dashboard).