Runs degraded after core system restart
Incident Report for Pandium
Resolved
The underlying issue that caused webhook runs to be queued is resolved.

New manual, scheduled and webhook runs are all functioning normally while queued webhook payloads are being processed.
Posted Aug 12, 2023 - 10:31 EDT
Monitoring
While a core system restarted, runs were saved and queued, including webhook payloads. They are currently processing and we expect this issue to resolve shortly. We are continuing to monitor.
Posted Aug 12, 2023 - 09:46 EDT
This incident affected: Runs.