Marketplace and admin unavailable
Incident Report for Pandium
Resolved
This issue has been resolved.
Posted Feb 17, 2023 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2023 - 17:08 UTC
Investigating
Some instances of the admin dash and marketplace are unavailable. We are investigating this issue
Posted Feb 17, 2023 - 17:07 UTC
This incident affected: Marketplaces and Admin Dashboard.