Degraded APIs
Incident Report for Pandium
Resolved
This issue is resolved.
Posted Oct 12, 2022 - 12:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2022 - 11:47 EDT
Monitoring
All front-ends have recovered. We are continuing to monitor.
Posted Oct 12, 2022 - 11:28 EDT
Identified
We have identified the issue and have implemented a fix. APIs are recovering.
Posted Oct 12, 2022 - 11:19 EDT
Investigating
We have identified an issue with a core service and are investigating. Scheduled jobs are continuing to run. We will update when we have more information.
Posted Oct 12, 2022 - 10:55 EDT
This incident affected: Marketplaces, API, and Admin Dashboard.