API is down

Incident Report for Pandium

Resolved

This incident has been resolved.
Posted Feb 17, 2022 - 11:55 EST

Update

Some scheduled syncs may of been skipped.
Posted Feb 17, 2022 - 11:55 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2022 - 11:54 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2022 - 11:53 EST

Monitoring

We have resolved all issues with API. We are currently monitoring!
Posted Feb 17, 2022 - 11:50 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2022 - 11:50 EST

Identified

We are experiencing issues with our API. We have an identified the issue and are working on a mitigation.
Posted Feb 17, 2022 - 11:35 EST
This incident affected: North America (Marketplaces, API, Admin Dashboard, Runs).