Degraded APIs
Incident Report for Pandium
Resolved
This issue has been resolved.
Posted May 24, 2023 - 17:32 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted May 24, 2023 - 17:26 UTC
Identified
We have identified an issue we believe is the cause for the API instability.
Posted May 24, 2023 - 17:24 UTC
Update
Update: All jobs are continuing to run.
Posted May 24, 2023 - 17:22 UTC
Investigating
We are experiencing intermittent issues with our APIs. We are investigating the cause.
Posted May 24, 2023 - 17:19 UTC
This incident affected: Marketplaces, API, and Admin Dashboard.