Marketplace unavailable
Incident Report for Pandium
Resolved
This issue has been resolved. Apologies for the inconvenience.
Posted Sep 09, 2022 - 10:34 EDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 09, 2022 - 10:33 EDT
Update
We have identified the issue and are deploying a fix.
Posted Sep 09, 2022 - 10:32 EDT
Investigating
The in-app marketplace is unavailable for some customers. We are actively investigating. Runs are continuing but the UI is unavailable.
Posted Sep 09, 2022 - 10:28 EDT
This incident affected: Marketplaces.