API Slowness

Incident Report for Pandium

Resolved

This incident has been resolved.
Posted Oct 12, 2022 - 13:56 EDT

Monitoring

After an earlier incident, we are continuing to monitor as we are experiencing intermittent API slowness.
Posted Oct 12, 2022 - 12:20 EDT
This incident affected: North America (Marketplaces, API, Admin Dashboard).