API responses exceeding error limits.
Incident Report for Pandium
Resolved
Will Continuing to monitoring. All systems green.
Posted Jul 25, 2024 - 02:39 EDT
Monitoring
We have increased replicas and are seeing a reduction in error counts. Monitoring.
Posted Jul 25, 2024 - 02:27 EDT
Investigating
API responses exceeding error limits. We are investigating.
Posted Jul 25, 2024 - 02:12 EDT
This incident affected: API and Admin Dashboard.