Runs failing

Incident Report for Pandium

Resolved

Runs are successfully running. We will continuing to investigating root causes, but immediate issue has been resolved.
Posted Aug 01, 2022 - 12:44 EDT

Monitoring

A fix has been deployed that has mitigated the issue. There seems to have been a issue where stale configs have been applied. We are continuing to monitor as runs come back online.
Posted Aug 01, 2022 - 11:24 EDT

Identified

This issue has been identified and we are working on a fix.
Posted Aug 01, 2022 - 11:09 EDT

Update

We have restored a key service and are continuing to investigate the underlying issue
Posted Aug 01, 2022 - 09:55 EDT

Update

We are continuing to investigate this issue.
Posted Aug 01, 2022 - 09:24 EDT

Investigating

We are currently investigating an issue that is causing some runs to fail.
Posted Aug 01, 2022 - 08:01 EDT
This incident affected: North America (Runs).